Patron
Shri C. Neelap
Deputy Commissioner, KVS RO Guwahati

Regional Co-ordination & Compilation
Shri D. Patle
Asstt. Commissioner, KVS RO Guwahati

School Co-ordination
Shri S. Sarkar
Principal, KV IOC,
Noonmati, Guwahati

Subject Expert
Shri Rajendra Shakyawal
PGT(CS),
KV IOC, Noonmati, Guwahati
<table>
<thead>
<tr>
<th>No.</th>
<th>Module</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Month wise Syllabus</td>
<td>1</td>
</tr>
<tr>
<td>2</td>
<td>Fundamental of Computer</td>
<td>2</td>
</tr>
<tr>
<td>3</td>
<td>Word Processing (MS Word)</td>
<td>18</td>
</tr>
<tr>
<td>4</td>
<td>Spreadsheet (MS Excel)</td>
<td>38</td>
</tr>
<tr>
<td>5</td>
<td>Advance features of MS PowerPoint</td>
<td>59</td>
</tr>
<tr>
<td>6</td>
<td>Adobe Presenter</td>
<td>70</td>
</tr>
<tr>
<td>7</td>
<td>HTML</td>
<td>77</td>
</tr>
<tr>
<td>8</td>
<td>Internet and Networks</td>
<td>81</td>
</tr>
<tr>
<td>9</td>
<td>Sample Papers</td>
<td>91</td>
</tr>
<tr>
<td>SN</td>
<td>Unit/Chapter</td>
<td>Contents</td>
</tr>
<tr>
<td>----</td>
<td>------------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>1</td>
<td>Fundamental of Computer</td>
<td>Review &amp; Brief history of computer, Basic components of computer, Different I/O Devices, Computer Language, Software definition and its types, Computer Memory, Different types of Printers.</td>
</tr>
<tr>
<td>2</td>
<td>Word Processing (MS Word)</td>
<td>Header and footer, Formatting of paragraph, Mail merge, Envelope and labels, Page column, Hyperlink, Drop cap.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Formative Assessment-1</strong></td>
</tr>
<tr>
<td>3</td>
<td>Spreadsheet (MS Excel)</td>
<td>Table creating in MS Excel and implementation various Charts, Cell reference in MS Excel, Sorting of data in MS Excel, Filtering data in MS Excel, Conditional Formatting, Workbook and worksheet, Protection of workbook and worksheet.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Formative Assessment-2 &amp; Summative Assessment-1</strong></td>
</tr>
<tr>
<td>4</td>
<td>Advance features of MS PowerPoint.</td>
<td>Inserting different objects (i.e. images, Word Arts, audio &amp; video etc.), Transitions in slide. Custom Animation with text, Adobe Presenter.</td>
</tr>
<tr>
<td>5</td>
<td>HTML</td>
<td>Introduction to HTML, Uses of HTML, HTML Tags, HEAD, TITLE, BODY, Empty and Container Tags.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Formative Assessment-3</strong></td>
</tr>
<tr>
<td>6</td>
<td>Use of Internet.</td>
<td>Overview of Internet, Intranet, Different types of websites, Web Browsers, Opening of web pages and Web sites, Use of search engine, Creation of an Email and using it, Advantages and Disadvantages of Social Media sites, Networking and Networks.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Formative Assessment-4 &amp; Summative Assessment-2</strong></td>
</tr>
</tbody>
</table>
A computer is an electronic device which consists of hardware and software. Hardware components describe the physical parts of the computer and software controls hardware and run the operating system, different programs & applications like Microsoft Windows, Microsoft word, Microsoft Excel etc.

Review of brief history of Computer

1. The history of computers starts out about 2000 years ago in Babylonia (Mesopotamia), at the birth of the **abacus**, a wooden rack holding two horizontal wires with beads strung on them.

2. Blaise Pascal has credited the **first digital computer** in 1642. The basic principle of his calculator is still used today in water meters and modern-day odometers.

3. **Punched cards**, which were first successfully used with computers in 1890 by Herman Hollerith and James Powers. They developed devices that could read the information that had been punched into the cards automatically, without human help.

4. **Punch-card using computers** created by International Business Machines (IBM), Remington, Burroughs. These computers used electromechanical devices in which electrical power provided mechanical motion -- like turning the wheels of an adding machine. Such systems included features to:
   - feed in a specified number of cards automatically
   - add, multiply, and sort
5. In 1942, John P. Eckert, John W. Mauchly, and their associates at the Moore school of Electrical Engineering of University of Pennsylvania decided to build a high-speed electronic computer to do the job. This machine became known as **ENIAC** (Electrical Numerical Integrator And Calculator) and it occupied the entire thirty by fifty feet room.

6. ENIAC was therefore about 1,000 times faster than the previous generation of relay computers. ENIAC used **18,000 vacuum tubes** about 1,800 square feet of floor space, and consumed about 180,000 watts of electrical power.

7. In 1950 magnetic core memory and the Transistor - Circuit Element of digital computers. RAM capacities increased from 8,000 to 64,000 words in commercially available machines by the 1960s, with access times of 2 to 3 MS (Milliseconds).

8. In the 1980’s manufacturing of **semiconductor chips** was done. The Intel and Motorola Corporations were very competitive into the 1980s, although Japanese firms were making strong economic advances, especially in the area of memory chips. By the late 1980s, some personal computers were run by microprocessors that, handling 32 bits of data at a time.
Basic components of Computer

Input Unit

The devices which are used to input the data and programs in the computer are known as "Input Devices". Input unit accepts instructions and data from the user and converts these instructions and data in computer acceptable format which are sent to computer system for processing.

**Keyboard:** Keyboard is most common input device. The data and instructions are input by typing on the keyboard. The message typed on the keyboard reaches the memory unit of a computer. It is connected to a computer via a cable. Apart from alphabet and numeral keys, it has other function keys for performing different functions.

**Mouse:** It is a pointing device. The mouse is rolled over the mouse pad, which in turn controls the movement of the cursor in the screen. You can click, double click or drag the mouse. Its sensor notifies the speed of its movements to the computer, which in turn moves the cursor/pointer on the screen.
**Scanner**: Scanners are used to enter information directly into the computer memory. This device works like a Xerox machine. The scanner converts any type of printed or written information including photographs into digital pulses, which can be manipulated by the computer.

**Track Ball**: Track ball is similar to the upside-down design of the mouse. The user moves the ball directly, while the device itself remains stationary. The user spins the ball in various directions to effect the screen movements.

**Light Pen**: This is an input device which is used to draw lines or figures on a computer screen. It is touched to the CRT screen where it can detect raster on the screen as it passes.

**Optical Character Reader (OCR)**: It is a device which detects alphanumeric characters printed or written on a paper. The text which is to be scanned is illuminated by a low frequency light source. The light is absorbed by the dark areas but reflected from the bright areas. The reflected light is received by the photocells.

**Bar Code Reader**: This device reads bar codes and converts them into electric pulses to be processed by a computer. A bar code is nothing but data coded in form of light and dark bars.

**Voice Input Systems**: It converts spoken words to machine language form. A microphone is used to convert human speech into electric signals. The signal pattern is then transmitted to a computer when it is compared to a dictionary of patterns that have been previously placed in a storage unit of computer. When a close match is found, the word is recognized.

**Digital Camera**: It converts graphics directly into digital form. An electronic chip in used in camera, when light falls, on the chip though the lens, it converts light waves into electrical waves.
Output Unit

Output Device produces the final results of computer into human understandable form. Output unit accepts the results produced by the computer which are in coded form and it converts these coded results to human readable form.

Monitor: The monitor looks like a television screen. It is also called Visual Display Unit (VDU) and it is used to display information from the computer. There are coloured as well as black and white monitors. The monitor displays text and graphics. Based on the technology used, monitor is classified into two types. They are Cathode Ray Tube (CRT) monitor and Liquid Crystal Display (LCD) monitor.

Printer: A printer is used for transferring data from the computer to the paper. There are colour printers as well as black and white printers. The different types of printers are Dot Matrix Printers, Inkjet Printer and Laser Printers.
Types of Printers

<table>
<thead>
<tr>
<th>Dot Matrix Printer</th>
<th>Inkjet Printer</th>
<th>Laser Printer</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prints characters in the form of dots.</td>
<td>Prints fully formed characters.</td>
<td>Prints fully formed characters.</td>
</tr>
<tr>
<td>Speed: 200-540 characters per second.</td>
<td>Speed: 4-8 pages per minute.</td>
<td>Speed: 4-20 pages per minute.</td>
</tr>
<tr>
<td>Not very expensive.</td>
<td>Moderately priced.</td>
<td>Expensive.</td>
</tr>
</tbody>
</table>

**Touch Screen:** A touch screen is a display screen that is sensitive to human touch. It allows the user to interact with the computer by touching pictures or words displayed on the screen. Touch screens are used to display the output information on the screen as well as to give input by touching the words or pictures on the screen. Thus it is an input/output device. Touch screens are normally used when information has to be accessed with minimum effort.

**Plotter:** Plotter is very large in size and is used to produce graphical output on papers. It uses single or multi color pens to draw pictures as blue print, posters etc.

**Storage Unit**

The data and instructions that are entered into the computer system through input units have to be stored inside the computer before the actual processing starts. Similarly, the results produced by the computer after processing must also be kept somewhere inside the computer system before being passed on to the output units. The Storage Unit or the primary / main storage of a computer system is designed to do all these things. It provides space for storing data and instructions, intermediate results and for the final results.
Central Processing Unit (CPU)

The main unit inside the computer is the CPU. This unit is responsible for all events inside the computer. It consists of Control Unit and Arithmetic and Logic unit. The CPU is the brain of any computer system. In a human body, all major decisions are taken by the brain and the other parts of the body function as directed by the brain. Similarly, in a computer system, all major calculations and comparisons are made inside the CPU and it activates and controls the operations of other units like Hard disk, Printer etc. of a computer system.

Arithmetic and Logic Unit (ALU): The arithmetic and logic unit (ALU) is the part where actual computations take place. It consists of circuits that perform arithmetic operations (e.g. addition, subtraction, multiplication, division over data received from memory and capable to compare numbers (less than, equal to, or greater than etc).

Control Unit: The control unit acts as a central nervous system for the components of the computer. It manages and coordinates the entire computer system. It obtains instructions from the program stored in main memory, interprets the instructions, and issues signals that cause other units of the system to execute them. the control unit directs and controls the activities of the internal and external devices.

Computer Language

A language is defined as the medium of expression of thoughts. All the human beings in this world communicate with each other by a language. Similarly, computer also needs some expression medium to communicate with others.

A computer follows the instructions given by the programmer to perform a specific job. To perform a particular task, programmer prepares a sequence of instructions, known as program. A program written for a computer is known as Software.

1) First Generation Languages -1GLs (Machine language): When the human being stared programming, the computer the instruction were given to it in a language that it could easily understand is called as machine language. The binary language of 1 and 0 is known as Machine language. Any instruction in this language is given in the form of 1s and 0s.
2) Second Generation Languages- 2GLs (Assembly Language): The first language similar to English was developed in 1950 which was known as Assembly Language or Symbolic Programming Languages. An assembly language is a low-level programming language for microprocessors (CPU) and other programmable devices.

3) Third Generation Languages- (3GLs ) (High Level Languages): The languages developed which were nearer to the English language in 1960 were known as High Level languages. The different high level languages are FORTRAN, COBOL, BASIC, PASCAL, PL-1 and many others.

4) Fourth Generation Languages- (4GLs) (Query languages): The 3GLs are procedural in nature means HOW the problem get programmed and the procedures require the knowledge of HOW the problem will be solved. 4GLs are non-procedural that focuses on WHAT of the problem is coded means ‘WHAT is required’. The main aim of 4GLs is to be cut down on developed and maintenance time and making it easier for users. Example of 4GL is SQL (Structured Query Language).

5) Fifth Generation Language-(5GLs): The 5GLs are designed to make the computer “Smarter”. The use of 5GLs language touches on expert systems, computerized collection of the knowledge of many human experts, artificial intelligence and independently smart computer systems. Examples of 5GL are Prolog, OPS5 and Mercury.

Graphical User Interface (GUI) based languages: These are the languages which use a Graphical User Interface to write, compile & execute the program with ease. Some of them are-

- Visual Basic
- Visual C++
- C# (Pronounced as C sharp)
- Visual Basic.NET
- Visual Basic 2005

Software

Computer software also called program is a set of instructions that directs a computer to perform specific tasks or operations. Computer software consists of computer programs and libraries.
System software: Software that directly operates the computer hardware to provide basic functionality needed by users and other software and to provide a platform for running application software. System software includes:

- Operating system (OS): Operating system manages resources of computer system like memory, CPU, hard disk, printer etc. also provides an interface between user and computer system & provides various services to other software.

- Language Processor & Device drivers: All the devices like mouse, keyboard, modem etc needs at least one corresponding device driver. A device driver is a program that controls a device. A language processor is a hardware device designed or used to perform tasks, such as processing program code to machine code. Language processors are found in languages such as Fortran and COBOL.

Application software: Software that performs special functions or provides entertainment functions beyond the basic operation of the computer itself. There are many different types of application software.

- General purpose: Microsoft Word, Microsoft Excel, MS PowerPoint, Photoshop etc.

- Customized: Invoice Management System, Airline Reservation System etc.

- Utilities: Antivirus, Memory tester, Disk partitioning and Disk defragmenter etc.

Computer Memory:
A memory is just like a human brain. It is used to store data and instructions. Computer memory is the storage space in computer where data is to be processed and instructions required for processing are stored.
Memory is primarily of three types

- Cache Memory
- Primary Memory or Main Memory
- Secondary Memory

**Cache Memory**: Cache memory is a very high speed semiconductor memory which can speed up CPU. It acts as a buffer between the CPU and main memory. It is used to hold those parts of data and program which are most frequently used by CPU. The parts of data and programs are transferred from disk to cache memory by operating system from where CPU can access them.

**Advantages**

- Cache memory is faster than main memory.
- It consumes less access time as compared to main memory.
- It stores the program that can be executed within a short period of time.
- It stores data for temporary use.

**Disadvantages**

- Cache memory has limited capacity.
- It is very expensive.

**Primary Memory (Main Memory)**: Primary memory is also known as main memory. It holds only those data and instructions on which computer is currently working. It has limited capacity and data is lost when power is switched off. It is generally made up of semiconductor device.

**Characteristics of Main Memory**

- These are semiconductor memories
- It is known as main memory.
- Usually volatile memory.
- Data is lost in case power is switched off.
- Faster than secondary memories.
• A computer cannot run without primary memory.
Primary memory can be divided into RAM (Random Access Memory) and ROM (Read Only Memory).

<table>
<thead>
<tr>
<th>RAM</th>
<th>ROM</th>
</tr>
</thead>
<tbody>
<tr>
<td>Random Access Memory.</td>
<td>Read Only Memory.</td>
</tr>
<tr>
<td>It is Volatile or temporary memory.</td>
<td>It is Non Volatile or permanent memory</td>
</tr>
<tr>
<td>Data gets erased when power supply off.</td>
<td>Data stored permanently.</td>
</tr>
<tr>
<td>Faster memory.</td>
<td>Slow memory.</td>
</tr>
<tr>
<td>It is used in the normal operations of a computer after starting up and loading the operating system.</td>
<td>A ROM chip is used primarily in the start-up process of a computer.</td>
</tr>
</tbody>
</table>

**Secondary Memory**

It is also known as external memory or non-volatile memory. It is slower than main memory. These are used for storing data or information permanently. For example: hard disk, CD-ROM, DVD etc.

**Characteristic of Secondary memory**

• These are magnetic and optical memories
• It is non-volatile memory which is used for storage of data in a computer.
• Data is permanently stored even if power is switched off.
• Computer may run without secondary memory.
• Slower than primary memories.
Printers

Printers are output devices which are used to prepare permanent output on paper.

Types of Printers

Printers can be divided into two main categories:

**Impact Printers**: It uses hammers or pins strike against a ribbon and paper to print the text. This mechanism is known as electro-mechanical mechanism. They are of two types.

- **Character Printer**
- **Line Printer**

**Character Printer**: It prints only one character at a time. It has relatively slower speed. e.g. Dot matrix printers.

**Dot Matrix Printer**: It prints characters as combination of dots. These have a matrix of pins on the print head of the printer which form the character. There is a carbon between the pins & the paper. The words get printed on the paper when the pin strikes the carbon. There are generally 9 or 24 pins.

**Line Printer** The line printer is an impact computer printer that prints one entire line of text at a time. It is mostly associated with unit record equipment and the early days of digital computing, but the technology is still in use.

**Non-Impact Printers**: There printers use non-Impact technology such as ink-jet or laser technology. There printers provide better quality of output at higher speed. These printers are of two types:

**Ink-Jet Printer**: It prints characters by spraying patterns of ink on the paper from a nozzle or jet. It prints from nozzles having very fine holes, from which ink is pumped out to create various letters and shapes.
**Laser Printer:** It utilizes a laser beam to produce an image on a drum. The light of the laser alters the electrical charge on the drum wherever it hits. The drum is then rolled through a reservoir of toner, which is picked up by the charged portions of the drum. Finally, the toner is transferred to the paper through a combination of heat and pressure. They are much quieter than dot-matrix. They are also relatively fast. The speed of laser printers ranges from about 4 to 20 pages of text per minute (ppm).
WORKSHEET

Identify the following peripherals as INPUT device or OUTPUT device.

1. Monitor ________________
2. Keyboard ________________
3. Scanner ________________
4. Laser Printer ________________
5. Mouse ________________
6. Speakers ________________
7. Digital Camera ________________

Fill in the blank with the correct answer from the box. Some may be used more than once or not at all.

<table>
<thead>
<tr>
<th>CPU</th>
<th>BIOS</th>
<th>power supply</th>
<th>hard drive</th>
<th>network card</th>
</tr>
</thead>
<tbody>
<tr>
<td>Motherboard</td>
<td>RAM</td>
<td>USB Port</td>
<td>ROM</td>
<td>video card</td>
</tr>
</tbody>
</table>

1. I connect computers and allow them to talk to each other. ________________
2. I wake up the computer and remind it what to do. ________________
3. I am the brain of the computer. ________________
4. Information is stored on my magnetic cylinders. ________________
5. I hold all of the other circuit boards. ________________
6. I handle the graphics that are displayed on the monitor. ________________
7. I am the type of port used by flash drives ________________

Fill in the blanks with the vocabulary words from the box. Use each word only once.

<table>
<thead>
<tr>
<th>information</th>
<th>flash drive</th>
<th>CD</th>
<th>primary</th>
<th>DVD</th>
<th>secondary</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows operating system</td>
<td>graphics</td>
<td>upgraded</td>
<td>user friendly</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1. ________________ memory is stored on chips located on the motherboard.
2. ________________ memory is stored on the hard drive.
3. A ________________ can hold information greater than a CD or DVD.
4. A ________________ usually holds up to 650 to 700 MB.
5. A ________________ holds even more information at least 7 GB.
6. The purpose of storage in a computer is to hold ________________ or data.
7. A computer that is easy to operate is called ____________
8. ____________ is the most common operating system for PCs.
9. Operating systems are constantly being ____________ as technology advances.
10. A Graphical User Interface (GUI) uses ____________ to help the user navigate within the computer system.

Label the parts of the Computer System correctly.

Solve the crosswords using the words from the lesson
Match the following

1  CD      a  Impact printer
2  Laser printer    b  Output device
3  Dot matrix printer   c  Primary memory
4  Abacus      d  Non-Impact printer
5  ROM     e  Input device
6  Monitor     f  System software
7  RAM     g  Read only memory
8  Mouse     h  Application software
9  Operating system    i  Babylonia
10 MS Word     j  Optical media
Microsoft word or MS-Word (often called word) is a graphical word processing program by Microsoft Corporation. The purpose of the MS Word is to allow the users to type and save documents. Similar to other word processors, it has various helpful tools to make documents.

**How to start MS Word**

Click on start menu and find Microsoft Office ->Microsoft Word 2010
You will see the application window of MS Word as below

![MS Word application window]

**Quick Access Toolbar** - Displays quick access buttons to commands

**Ribbon** - Displays groups of related commands in tabs

**File Tab Menu** - Click to display a menu of file commands, such as New and Open

**Status Bar** - Displays information about the current worksheet or file

**Zoom Controls** - Zoom in or out to view your document

After starting MS Word, you will see the menu bar items as below

![Menu bar items]

**File** | **Home** | **Insert** | **Page Layout** | **References** | **Mailings** | **Review** | **View** | **Acrobat**

---

**Working with Headers and Footers**

Headers and footers can help keep longer documents organized and make them easier to read. Text entered in the header or footer will appear on each page of the document. Let us see a demonstration.

1. Click on Insert menu

![Insert menu]
2. Find Header and Footer

3. Click on Header and select Blank (Three Columns) option

The Design tab will appear on the Ribbon, and the header or footer will appear in the document.
Here you can place Date & Time, Page number, Picture Clip Art and other desired information.
When you have finished editing, click Close Header and Footer in the Design tab, or hit the Esc key.
After you close the header or footer, it will still be visible, but it will be locked. To edit it again, just double-click anywhere on the header or footer margin and it will become unlocked for editing.

**To insert the date or time into a header or footer:**

1. Double-click anywhere on the header or footer to unlock it. The Design tab will appear.
2. From the Design tab, click the Date & Time command.
3. Select a date format in the dialog box that appears.
4. Place a check mark in the Update Automatically box if you would like it to always reflect the current date. Otherwise, it will not change when the document is opened at a later date.
5. Click OK. The date and time will appear in the document.
Paragraph

MS Word includes many features designed to assist you in placing text on the page just the way you want it. You can align text left to right using tabs or alignment options, or you can adjust your text vertically using line spacing options. Following are some of the available paragraph formatting choices.

Aligning Text:

Alignment arranges the text to line up at one or both margins, or in center between the margins. Alignment applies to entire paragraphs. You can align text to the left, right, or center, or you can justify your text, which means that the text becomes evenly spaced across the page from the left margin to the right margin. Apply alignment options by selecting the text you want to align, then choosing Home > Paragraph and clicking one of the following alignment buttons:

- Align Text Left: The text aligns evenly at the left margin. This is the default choice.
- Center: The text centers evenly between the left and right margins.
- Align Text Right: The text aligns along the right document margin.
- Justify: The text fills with micro spaces so it aligns evenly on both the left and right margins.

Following picture illustrates a document with text matching each alignment option.
Adding Paragraph Borders

Word includes borders that you can apply to any size block of text, which draw the reader’s eye to specific areas for a “quick read.”

A border can cover the entire area or be any combination of lines around the text, such as above and/or below the text. Select the text you want bordered and choose Home > Paragraph.

Click the drop-down arrow next to the Borders button, which displays a list of options like the one you see in following picture. Choose the border option you want.

Shading Text

Shading helps you distinguish headlines and important passages, such as sidebars, by creating a screen, which is typically light gray shading against the standard black text.

Click anywhere in the paragraph you want shaded and choose Home > Paragraph > Shading. Choose a color from the resulting Shading gallery, as shown in following picture. Adding dark blue shading caused Word to change the font color to white.
If you want to add a shading pattern ranging from a light 5% shade to patterns, such as diagonal stripes or polka dots, you can choose Home > Paragraph, and then click the Borders drop-down arrow. From the list, select Borders and Shading, which then displays the Borders and Shading dialog box.

Click the Shading tab then click the Fill drop-down arrow to select a fill color. Choices are available in themes or standard colors. You can then click the Style drop-down list to select a pattern.
**Indenting Text**

Typically, text runs between the left and right margins, but you may want to indent particular paragraphs. Click anywhere in the paragraph you want to indent, and then choose Home > Paragraph > Increase Indent. Each click of the Increase Indent button indents the text one-half inch from the left margin. Click the Decrease Indent button to move the text back one-half inch.

If you want to indent from the right margin or you want to manually set how much indentation Word applies, you can use the Format Paragraph dialog box. Click the Paragraph Dialog Box Launcher, which displays the Paragraph dialog box shown in following picture.

Click the spinner arrows for the Left or the Right text boxes to specify the number of inches to indent the left and right edge of the paragraph. The Preview box at the bottom shows the effects of your settings. Optionally, click the Special dropdown list and select an indenting option:

- First line: This option indents only the first line of the paragraph and leaves the rest of the paragraph even with the left margin.
- Hanging: This option indents all lines except the first line of the paragraph.

Click OK after you finish making selections. Word applies the paragraph indentation settings you selected.

Another way to control indentation is by dragging the indentation icons on the ruler:
If you don’t see the ruler, choose View > Show > Ruler.

---

![Indenting Text Diagram](image_url)
Mail Merge

Mail merge is a very important tool which allows you to create form letters, mailing labels, and envelopes by linking a main document to a set of data or data source. The main document is linked to the data source by common fields of data, called merge fields.

For example, in a form letter, your main document would be the letter informing the parents to be called for a parent teacher meeting. The data source is where the fields of information on each parent receiving the letter are located. The data source would contain names, addresses, phone number etc.

If you were printing envelopes or address labels, the main document would be the envelopes or the sheet with labels on it; the data source would be the addresses that are to be placed on these envelopes or labels of sheets.

When you are performing a Mail Merge, you will need a Word document (you can start with an existing one or create a new one) and a recipient list, which is typically an Excel workbook.

Exploring Mail Merge practically:

1. Open an existing Word document, or create a new one.
2. Click the Mailings tab.
3. Click the Start Mail Merge command.

The Mail Merge task pane appears and will guide you through the six main steps to complete a merge. The following is an example of how to create a form letter and merge the letter with a recipient list.

Step 1:
1. Choose the type of document you want to create. In this example, select Letters.
2. Click Next: Starting document to move to Step 2.

Step 2:
1. Select Use the current document.
2. Click Next: Select recipients to move to Step 3.
Step 3:
Now you’ll need an address list so Word can automatically place each address into the document. The list can be in an existing file, such as an Excel workbook, or you can type a new address list from within the Mail Merge Wizard.

1. From the Mail Merge task pane, select Use an existing list, and then click Browse.
2. Locate your file in the dialog box (you may have to navigate to a different folder), then click Open.
3. If the address list is in an Excel workbook, select the worksheet that contains the list, and then click OK.
4. In the Mail Merge Recipients dialog box, you can check or uncheck each recipient to control which ones are used in the merge. When you’re done, click OK to close the dialog box.
5. From the Mail Merge task pane, click Next: Write your letter to move to Step 4.

Step 4:
Now you are ready to write your letter. When it’s printed, each copy of the letter will basically be the same, except the recipient data like the name and address will be different on each one.
You’ll need to add placeholders for the recipient data so Mail Merge knows exactly where to add the data. If you’re using Mail Merge with an existing letter, make sure the file is open.

**To insert recipient data:**

1. Place the insertion point in the document where you want the information to appear.
2. Select Address block, Greeting line, Electronic postage, or More items from the task pane.
3. Depending on your selection, a dialog box may appear with various options. Select the desired options, then click OK.
4. A placeholder appears in your document (for example: `<AddressBlock>`).
5. Repeat these steps each time you need to enter information from your data record.
6. From the Mail Merge task pane, click Next: Preview your letters to move to Step 5.

For some letters, you’ll only need to add an Address block and Greeting line. Sometimes, however, you may want to place recipient data within the body of the letter to further personalize it.

**Step 5:**

1. Preview the letters to make sure information from the recipient list appears correctly in the letter. You can use the left and right scroll arrows to view each document.
2. Click Next: Complete the merge to move to Step 6.

**Step 6:**

1. Click Print to print the letters.
2. The Merge to Printer dialog box opens. Click All, then click OK.

3. The Print dialog box will appear. Adjust the print settings if needed, then click OK.
There are times when you may need to print several envelopes that have the same delivery address, or you may need to keep an envelope on file for future use. The developers at Word provided the capability to add an envelope to your current document, but not to create a new document that contains just an envelope.

Let’s see how to create and use envelopes and labels:

1. Open an existing document that contains the address you want to use on your envelope.
2. Highlight the address and copy it to the Clipboard by pressing Ctrl+C.
3. Create a new document.
4. Display the Mailings tab of the ribbon.
5. Click Envelopes in the Create group. Word displays the Envelopes and Labels dialog box.
6. Make sure the Envelopes tab is selected.
7. Place the insertion point in the Delivery Address area.
8. Press Ctrl+V to paste the address you copied in step 2.
9. Using the Options button you can change the orientation and formatting.
10. Click on the Add to Document button. Your envelope is ready.

Your envelope is ready and it can be saved & printed.
Labels

As I mentioned in the Envelopes section, the envelopes and labels feature can be found in the same place: the Mailings tab.

This time, we are going to click Labels:

There are two types of labels you can print: pages of labels containing the same address, or pages of labels where each label contains a different address.

**Labels with the same address (return address labels)**

1. Open Word and click Mailings on the menu line. Then click Labels on the ribbon.
2. In the "Print" section of the Labels window (not the Print button at the bottom), choose "full page of the same labels."
3. Click the Options button at the bottom of the window. Select the product number from the list, and click OK.
4. Still on the Labels window, type the address in the address box. To change font properties, highlight the address, right-click, and click Font. Make your changes, and click OK.
5. Still on the Labels window, click the New Document button at the bottom. A Word document will appear containing the labels.
Your labels with same address are ready and it can be saved & printed.

Labels with different addresses (Mailing labels)
First we will create the list of different addresses so open a new blank document and click mailings on the menu line.

1. Enter few addresses for address list.

2. Press Ok and Save the list to Desktop.

3. Start Mail Merge from the ribbon, and click Labels.

4. Click Select Recipients and choose “Use Existing List…” and select the address file which you have prepared in step 4, click Open button.
Now, Type “To” in the Label and click on Mailing tab -> Insert Merge Fields->Title.
Repeat this step to insert other Fields, like First_Name, Last_Name. Now copy these Inserted fields to other label (after <<Next Record>>)
Finally, your window should be as below

5. Now, Click on Preview Results button

Your labels with different addresses are ready, save this document.
Columns are used in many types of documents, but they are most commonly used in newspapers, magazines, academic journals, and newsletters. Columns are also used in your NCRT Textbooks. In this lesson, you will learn how to insert columns into a document and create column breaks.

Inserting Columns

Columns and column breaks can improve your document’s organization and increase its readability. They also allow you to utilize all of the available space on the page.

**How to add columns?**

1. Select the text you want to format.
2. Click the Page Layout menu tab.
3. Click the Columns command. A drop-down menu will appear (as shown below).
4. Select the number of columns you want to insert. The text will then format into columns.
If you want to remove the columns, click the Columns command and select One for the number of columns.

**Hyperlink**

A hyperlink is a word, phrase, or image that you can click on to jump to a new document or a new section within the current document. Hyperlinks are found in nearly all Web pages, allowing users to click their way from page to page. Hypertext is text with hyperlinks.

There are two ways that you can insert a hyperlink in Word 2010. Using the first method, you type out the text for the link then select it and click the Insert tab, then click the Hyperlink command in the Links group.

In the Insert Hyperlink window that opens, you can type in the website URL into the address box if the link is to a website. (as shown below)

![](image1)

after pressing OK button you will see the text appers blue and underlined. Your hyperlink is ready. Click on the link see the result.---------

However, you could also link to the following:

- An existing file on your computer
- A location in the current document
- A new document
- An email address

Each of the above options can be used by clicking on its corresponding button on the left of the Insert Hyperlink window.
**Drop Cap**

A drop cap is a large capital letter at the beginning of a text block that has the depth of two or more lines of regular text.

Let’s see how you can do it. Open a document Word document and select the letter you want to insert as drop cap. Click on the "Insert" tab, and in the "Text" group you can find "Drop Cap" button. Click it, and hold the mouse pointer over your choice to see a preview in your document.

The steps to decide the size and modify the drop cap are the same as the steps.

*The Story of My Life*

This is with a kind of fear that I begin to write the history of my life. I have, as it were, a superstitious hesitation in lifting the veil that clings about my childhood like a golden mold. The task of writing an autobiography is a difficult one. When I try to classify my earliest impressions, I find that fact and fancy look alike across the years that link the past with the present. The woman paints the child’s experiences in her own fantasy. A few impressions stand out vividly from the first years of my life, but "the shadows of the prison-house are on the rest." Besides, many of the joys and sorrows of childhood have lost their poignancy, and many incidents of vital importance in my early education have been forgotten in the excitement of great discoveries. In order, therefore, not to be tedious I shall try to present in a series of sketches only the episodes that seem to me to be the most interesting and important.
Answer the following questions.

1. …………is the act of creating, editing and producing a text document.
2. The ………….provides access to commands which are grouped together into tabs according to the tasks you perform in Word.
3. The ……….tab contains the pages, Tables, Illustrations, Links, Header and Footer,
15. The ……….tab consists of the Create, Start Mail Merge, Write and Insert Fields, Preview Results and Finish groups.
4………………..is the act of customizing a document to fit your needs by adjusting pieces of the document, such as page layout and design.
5. A ………..is text which is printed at the top of each page of a document.
6 Microsoft Word allows you to easily create envelopes and ………..by using Create group on the Mailings tab.

Lab Assignment / Project:

1. Design a Mark Sheet of your class friends by using Mail Merge.
   
   Hint: Use MS Word for Mark Sheet Display and MS Excel for Data. (see following pictures)
This way you can create a Marksheet with ease.

<table>
<thead>
<tr>
<th>KV IOC NOONMATI</th>
</tr>
</thead>
<tbody>
<tr>
<td>Roll Number: «roll»</td>
</tr>
<tr>
<td>Name: «name»</td>
</tr>
<tr>
<td>Class &amp; Section: «class»</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Subject</th>
<th>FA1</th>
<th>FA2</th>
<th>SA1</th>
<th>TOTAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>English</td>
<td>«engFA1»</td>
<td>«engFA2»</td>
<td>«engSA1»</td>
<td>«engTOTAL»</td>
</tr>
<tr>
<td>Hindi</td>
<td>«hindiFA1»</td>
<td>«hindiFA2»</td>
<td>«hindiSA1»</td>
<td>«hindiTOTAL»</td>
</tr>
<tr>
<td>Science</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Maths</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>SST</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Solve the crosswords using the words from the lesson

```
D O E T
A L M R E
P B L
  C H
E V L P
```
Microsoft Excel is a powerful spreadsheet application that is perfect for maintaining long lists of data, budgets, sales figures and other data. In this chapter you will learn some important and interesting features of Excel like Table, Cell reference, inbuilt functions, sorting of data etc. Let’s discuss these features one by one.

**Creating a bar or column chart**

To learn how to create a Column and Bar chart in Excel, let’s use a simple example of marks secured by some students in Science and Maths that we want to show in a chart format. Note that a column chart is one that presents your data in vertical columns. A bar chart is very similar in terms of the options you have, but presents your data in horizontal bars. The steps below take you through creating a column chart but you can also follow them if you need to create a bar chart.

**Preparing chart data**

The table below shows the data we want to chart. It is important that your data be presented correctly in order to create a good looking chart.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Marks Statement</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Name</td>
<td>Science</td>
<td>Math</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Jyoti</td>
<td>85</td>
<td>81</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Raju</td>
<td>84</td>
<td>89</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Kamal</td>
<td>54</td>
<td>62</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Ganesh</td>
<td>56</td>
<td>62</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Deeksha</td>
<td>86</td>
<td>87</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Priti</td>
<td>57</td>
<td>66</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Shyam</td>
<td>48</td>
<td>55</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Shubham</td>
<td>85</td>
<td>87</td>
<td></td>
</tr>
</tbody>
</table>

**Creating your column chart**

Once your data has been prepared correctly, you are ready to create your chart. This is a quick process, but it does involve a number of steps:

- First select your data, making sure that you include all of the data that is to be included in the chart.
In our example above, that means selecting the range of cells from B5:D13.

It's important to remember to include the row headings if you want to use those values as axis labels on your finished chart.

Next, click Insert in the menu. The ribbon will change, and will include a number of chart options (as shown below).

In our case, we are creating a Column chart and Bar chart, so click the Column button first. The following options will then be displayed. As you can see, there are many options available. Select 3D Clustered Column Chart. We can change it to one of the other chart types later if we decide that this one doesn’t suit our requirements.

Once you select a chart type, Excel will automatically create the chart and insert it onto your worksheet.

Now again select the data (cells from B5:D13) and this time select 3D Clustered Column Chart in Bar chart option and your Bar chart will be ready.
Absolute and Relative references in excel formula

You can use three types of cell references in Excel formulas: relative, absolute, and mixed. Using the correct type of cell reference in formulas ensures that they work as expected when you copy them to another location in the worksheet. Formulas and functions are at their most useful when using references, so you need to understand them.

Relative reference: Excel is dynamic when it comes to cell addresses. If you have a cell with a formula that references a different cell’s address and you copy the formula from the first cell to another cell, Excel updates the cell reference inside the formula. Try an example:

1. In cell B2, enter 100.
3. Press Enter. And you will see that Cell C2 returns the value 200.
5. Press Ctrl+C or click the Copy button on the Home tab.
6. Click cell C3.
7. Press Ctrl+V or click the Paste button on the Home tab.

8. If you see a moving marquee around cell C2, press the Esc key.

   Cell C3 should be the active cell, but if it is not, just click it once on C3. Look at the Formula bar. The contents of cell C3 are =B3*2, and not the =B2*2 that you copied.

   ![Excel screenshot showing cell C3](image)

   What happened? Excel assumed that if a formula in cell C2 references the cell B2 one cell to the left then the same formula put into cell C3 is supposed to reference cell B3 also one cell to the left. Relative references adjust when you copy a formula.

   By default, Excel uses relative reference. Let’s see another example. See the formula in cell D2 below. Cell D2 references (points to) cell B2 and cell C2. Both references are relative.

   ![Excel screenshot showing cell D2](image)

   1. Select cell D2, click on the lower right corner of cell D2 and drag it down to cell D5.

   ![Excel screenshot showing cell D5](image)

   Cell D3 references cell B3 and cell C3. Cell D4 references cell B4 and cell C4. Cell D5 references cell B5 and cell C5. In other words: each cell references its two neighbours on the left.

   **Absolute cell reference:** Sometimes you don’t want relative addressing but rather *absolute* addressing: making a cell reference fixed to an absolute cell address so that it doesn’t change
when the formula is copied. In an absolute cell reference, a dollar sign ($) precedes both the column letter and the row number. See the following example

1. To create an absolute reference to cell H3, place a $ symbol in front of the column letter and row number of cell H3 ($H$3) in the formula of cell E3.

2. Now we can quickly drag this formula to the other cells.

The reference to cell H3 is fixed (when we drag the formula down and across). As a result, the correct lengths and widths in inches are calculated.

**Mixed reference**: You can also have a *mixed* reference in which the column is absolute and the row is relative or vice versa. To create a mixed reference, you use the dollar sign in front of just the column letter or row number. Here are some examples:

<table>
<thead>
<tr>
<th>Cell Reference Types</th>
<th>Formula</th>
<th>After copying the Formula</th>
</tr>
</thead>
<tbody>
<tr>
<td>Relative</td>
<td>=A1</td>
<td>Both the column letter A and the row number 1 can change.</td>
</tr>
<tr>
<td>Absolute</td>
<td>=$A$1</td>
<td>The column letter A and the row number 1 does not change.</td>
</tr>
<tr>
<td>Mixed</td>
<td>=$A$1</td>
<td>The column letter A does not change. The row number 1 can change.</td>
</tr>
<tr>
<td>Mixed</td>
<td>=A$1</td>
<td>The column letter A can change. The row number 1 does not change.</td>
</tr>
</tbody>
</table>
**Built in functions**

MS Excel has many built in functions which we can use in our formula. To see all the functions by category choose Formulas Tab » Insert Function. Then Insert function Dialog appears from which we can choose function.

![Excel Formulas Tab](image)

**Some important functions of excel by categories**

- **Text Functions**
  - **LOWER**: Converts all characters in a supplied text string to lower case
  - **UPPER**: Converts all characters in a supplied text string to upper case
  - **CONCATENATE**: Joins together two or more text strings
  - **LEFT**: Returns a specified number of characters from the start of a supplied text string
  - **RIGHT**: Returns a specified number of characters from the end of a supplied text string

- **Date & Time**
  - **TIME**: Returns a time, from a user-supplied hour, minute and second
  - **NOW**: Returns the current date & time
  - **TODAY**: Returns today’s date

- **Statistical**
  - **SUM**: Returns the sum of a supplied list of numbers
  - **MAX**: Returns the largest value from a list of supplied numbers
  - **MIN**: Returns the smallest value from a list of supplied numbers
  - **COUNTIF**: Returns the number of cells (of a supplied range), that satisfy a given criteria

- **Logical**
  - **AND**: Tests a number of user-defined conditions and returns TRUE if ALL of the conditions evaluate to TRUE, or FALSE otherwise
  - **OR**: Tests a number of user-defined conditions and returns TRUE if ANY of the conditions evaluate to TRUE, or FALSE otherwise
### Mathematical
- **NOT**: Returns a logical value that is the opposite of a user supplied logical value or expression i.e. returns FALSE if the supplied argument is TRUE and returns TRUE if the supplied argument is FALSE
- **SQRT**: Returns the positive square root of a given number
- **POWER**: Returns the power of a number raised to second number.

**How to insert a function in excel**

Every function has the same structure. For example, SUM(A1:A4). The name of this function is SUM. The part between the brackets (arguments) means we give Excel the range A1:A4 as input. This function adds the values in cells A1, A2, A3 and A4. It’s not easy to remember which function and which arguments to use for each task. Fortunately, the Insert Function feature in Excel helps you with this.

**To insert a function, execute the following steps.**

1. Select a cell.
2. Click the Insert Function button.
   The 'Insert Function' dialog box appears.
3. Search for a function or select a function from a category. For example, choose COUNTIF from the Statistical category.
4. Click OK.
   The 'Function Arguments' dialog box appears.
5. Click in the Range box and select the range A1:C2.
6. Click in the Criteria box and type >5.
7. Click OK.
   **Result.** Excel counts the number of cells that are higher than 5.
Sorting in Excel

Sorting is a common task that allows you to change or customize the order of your spreadsheet data. For example, you could organize your class student’s birthday list which will make it easier to find what you are looking for. Custom sorting takes it a step further, giving you the ability to sort multiple levels—such as Name first, then birthdate etc.

To sort in alphabetical order:

1. Select a cell in the column you want to sort by. In this example, we'll sort by Name.
2. Select the Data tab, then locate the Sort and Filter group.
3. Click the ascending command \(\uparrow\) to Sort A to Z or the descending command \(\downarrow\) to Sort Z to A.
4. The data in the spreadsheet will be organized alphabetically. (as shown below)
Sorting options can also be found on the Home tab, condensed into the Sort & Filter command.

**To sort in numerical order:**

1. Select a cell in the column you want to sort by. (In our example C6)

2. From the Data tab, click the ascending command to Sort Smallest to Largest or the descending command to Sort Largest to Smallest.

3. The data in the spreadsheet will be organized numerically.

**Filters in Excel**

If your worksheet contains a lot of content, it can be difficult to find information quickly. Filters can be used to narrow down the data in your worksheet, allowing you to view only the information you need.

**Filtering data:** In the following example, I am applying a filter to an equipment log worksheet to display only the laptops and projectors that are available for checkout.

1. In order for filtering to work correctly, your worksheet should include a header row, which is used to identify the name of each column. In our example, our worksheet is organized into different columns identified by the header cells in row 1: ID#, Type, Equipment Detail, and so on.
2. Select the Data tab, and then click the Filter command.

3. A drop-down arrow will appear in the header cell for each column.

4. Click the drop-down arrow for the column you want to filter. In our example, we will filter column B to view only certain types of equipment.

5. The Filter menu will appear.

6. Uncheck the box next to Select All to quickly deselect all data.

7. Check the boxes next to the data you want to filter, and then click OK. In this example, we will check Laptop and Tablet to view only those types of equipment.
8. The data will be filtered, temporarily hiding any content that doesn’t match the criteria. In our example, only laptops and tablets are visible.

<table>
<thead>
<tr>
<th>ID</th>
<th>Type</th>
<th>Equipment Detail</th>
<th>Checked Out</th>
<th>Checked In</th>
</tr>
</thead>
<tbody>
<tr>
<td>1021</td>
<td>Laptop</td>
<td>15&quot; EDI SmartPad L200-3</td>
<td>15-Sep-13</td>
<td>01-Oct-13</td>
</tr>
<tr>
<td>1022</td>
<td>Laptop</td>
<td>15&quot; EDI SmartPad L200-3</td>
<td>14-Aug-13</td>
<td>16-Aug-13</td>
</tr>
<tr>
<td>1023</td>
<td>Laptop</td>
<td>15&quot; EDI SmartPad L200-3</td>
<td>08-Aug-13</td>
<td>15-Aug-13</td>
</tr>
<tr>
<td>1025</td>
<td>Laptop</td>
<td>15&quot; EDI SmartPad L200-4X</td>
<td>26-Sep-13</td>
<td>04-Oct-13</td>
</tr>
<tr>
<td>1031</td>
<td>Laptop</td>
<td>17&quot; Saris X-10 Laptop</td>
<td>04-Oct-13</td>
<td></td>
</tr>
<tr>
<td>1032</td>
<td>Laptop</td>
<td>17&quot; Saris X-10 Laptop</td>
<td>19-Sep-13</td>
<td></td>
</tr>
<tr>
<td>1033</td>
<td>Laptop</td>
<td>17&quot; Saris X-10 Laptop</td>
<td>24-Sep-13</td>
<td>26-Sep-13</td>
</tr>
</tbody>
</table>

Filtering options can also be accessed from the **Sort & Filter** command on the **Home** tab.

**Applying multiple filters:**

Filters are cumulative, which means you can apply multiple filters to help narrow down your results. In this example, we’ve already filtered our worksheet to show laptops and projectors, and we’d like to narrow it down further to only show laptops and projectors that were checked out in August.

1. Click the drop-down arrow for the column you want to filter. In this example, we will add a filter to column D to view information by date.

2. The Filter menu will appear.

3. Check or uncheck the boxes depending on the data you want to filter, and then click **OK**. In our example, we’ll uncheck everything except for August.
4. The new filter will be applied. In our example, the worksheet is now filtered to show only laptops and tablets that were checked out in August.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>Laptop</td>
<td>15” EDI SmartPad L200-3</td>
<td>14-Aug-13</td>
<td>Hank Sorensen</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Laptop</td>
<td>15” EDI SmartPad L200-3</td>
<td>08-Aug-13</td>
<td>Jennifer Weiss</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Laptop</td>
<td>17” Sari X-10 Laptop</td>
<td>25-Aug-13</td>
<td>Jay Peralta</td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Tablet</td>
<td>Saris SlimTab Pro</td>
<td>04-Aug-13</td>
<td>Jay Peralta</td>
<td></td>
</tr>
</tbody>
</table>

**How to clear a filter:**

After applying a filter, you may want to remove or clear it from your worksheet so you'll be able to filter content in different ways.

1. Click the drop-down arrow for the filter you want to clear. In our example, we’ll clear the filter in column D.

2. The Filter menu will appear.
3. Choose Clear Filter from [COLUMN NAME] from the Filter menu. In our example, we’ll select Clear Filter from "Checked Out".
4. The filter will be cleared from the column. The previously hidden data will be displayed.
**Conditional formatting in Excel**

Excel conditional formatting is a really powerful feature which helps you highlight the most important information in your spreadsheets and identify variances of cells’ values with a quick glance. Conditional formatting in Excel is very straightforward and easy to use. So now let’s discuss it with an example.

For a start, let’s see where you can find the conditional formatting feature in MS Excel 2010. See Home tab -> Styles group.

### Conditional formatting in Excel

1. In your Excel spreadsheet, select the cells you want to format.
   
   For this example, I’ve created a small table listing the Marks obtained by the students out of 40. What we want is to highlight the cells (C5:C22) which have less than 13 marks.

2. Select the cells C5:C22

3. Now, Go to the Home tab > Styles group and click Conditional Formatting. You will see a number of different formatting rules, including data bars, color scales and icon sets.

4. Since we need to apply conditional formatting only to the numbers less than 13, we choose Highlight Cells Rules > Less Than...

You can go ahead with any other rule type such as:

- Format values greater than, less than or equal to.
- Highlight text containing specified words or characters.
- Highlight duplicates.
- Format specific dates.
5. Enter the value in box in the right-hand part of the window under "Format cells that are LESS THAN", in our case we type 13.

As soon as you have entered the value, Microsoft Excel will highlight the cells in the selected range that meet your condition.

Worksheet

A worksheet is a collection of cells where you keep and manipulate the data. By default, each Excel workbook contains three worksheets. An Excel worksheet is a single spreadsheet that contains cells organized by rows and columns. A worksheet begins with row number 1 and column A. In Excel 2010, the maximum size of a worksheet is 1,048,576 rows by 16,384 columns.

Select a Worksheet

When you open Excel, Excel automatically selects Sheet1 for you. The name of the worksheet appears on its sheet tab at the bottom of the document window.

To select one of the other two worksheets, simply click on the sheet tab of Sheet2 or Sheet3.

Rename a Worksheet

By default, the worksheets are named Sheet1, Sheet2 and Sheet3. To give a worksheet a more specific name, execute the following steps.

1. Right click on the sheet tab of Sheet1.
2. Choose Rename.
3. For example, type Class VI.
Insert a Worksheet

You can insert as many worksheets as you want. To quickly insert a new worksheet, click the Insert Worksheet tab at the bottom of the document window.

Move a Worksheet

To move a worksheet, click on the sheet tab of the worksheet you want to move and drag it into the new position.

1. For example, click on the sheet tab of Sheet4 and drag it before Sheet2.

Delete a Worksheet

To delete a worksheet, right click on a sheet tab and choose Delete.

For example, delete Sheet4.
Copy a Worksheet

Imagine, you have Class VI ready and want to create the exact same sheet for Class VI Games, but with different data. You can recreate the worksheet, but this is time-consuming. It's a lot easier to copy the entire worksheet and only change the numbers.

1. Right click on the sheet tab of Class VI.
2. Choose Move or Copy...

The 'Move or Copy' dialog box appears.

3. Select (move to end) and check Create a copy.

4. Click OK.

Now Rename this sheet as Class VI Games.
Workbook

Excel 2010 includes a Protect Workbook command that prevents others from making changes to the layout of the worksheets in a workbook. You can assign a password when you protect an Excel workbook so that only those who know the password can unprotect the workbook and change the structure or layout of the worksheets.

Now, let’s see protections one by one with example.

**How to protect an excel workbook**

This example teaches you how to protect the workbook structure and windows in Excel.

**Protecting Structure**

If you protect the workbook structure, users cannot insert, delete, rename, move, copy, hide or unhide worksheets anymore.

1. Open a workbook.
2. On the Review tab, click Protect Workbook.
3. Check Structure, enter a password and click OK.
4. Re-enter the password and click on OK.

Users cannot insert, delete, rename, move, copy, hide or unhide worksheets anymore.
Protecting windows

If you protect the workbook windows, users cannot move, change the size and close windows anymore.

1. Open a workbook.
2. On the Review tab, click Protect Workbook.
3. Check Windows enter a password and click OK.
4. Re-enter the password and click on OK.

You cannot move, change the size and close windows anymore.

To unprotect the workbook, click Protect Workbook and enter the password.
Protect Sheet

Sometimes you may want to protect a worksheet to help prevent it from being changed. Follow these steps to protect the worksheet.

1. Right click a worksheet tab.
2. Click Protect Sheet.
3. Enter a password.
4. Check the actions you allow the users of your worksheet to perform.
5. Click OK.
6. Confirm the password and click OK.

Your worksheet is protected now. To unprotect a worksheet, right click on the worksheet tab and click Unprotect Sheet.
Fill in the blank with correct option

Bar chart, Worksheet, $, Autosum, formula bar, Sorting, =, Logical operator, now, three

1. ……………………Tests a number of user-defined conditions.
2. Workbook is a collection of ………………
3. You can sum a large range of data by simply selecting a tool button called …………………
4. ……………………. is method of arranging the data in ascending or descending order.
5. ……………………. can be created in Excel easily.
6. ……………………. function displays current date and time in MS Excel.
7. In the formula, …………………….symbol specifies the fixed columns or rows.
8. Excel displays the current cell address in the …………………
9. By default, a workbook have ………………….. worksheets
10. Formulas in Excel start with…………………

Lab Assignment / Project

1. In Microsoft Excel, Mr. Shubham putting the sum of 3 cells in a 4th cell. If the sum is greater than 10, he would like the sum to be the color red. If the sum is less than 10, I would like the sum to be the color blue. Is this possible? If yes, How to achieve it?

2. You have an Excel spreadsheet and you would like to filter more than types of criteria from a single column. How can filter a single column based on one or more criteria?

3. You are trying to put some data in alphabetical order. There are 4 columns and over 2,000+ rows of information. I need to sort the data by column B in alphabetical order. How do you do this?
Solve the crosswords using the words from the lesson

A S R T

S S R M X

T

F R M L

L G T A Y

E T

R

C L

F

O W R T
Chapter 4

Advance features of MS PowerPoint

Inside this chapter: Inserting different objects (i.e., images, Word Arts, audio & video etc.), Transitions in slide, Custom Animation with text.

PowerPoint is a presentation software program of the Microsoft Office package. PowerPoint uses a graphical approach to presentations in the form of slide shows that accompany the oral delivery of the topic. This program is widely used in business and classrooms and is an effective tool when used for training purposes. It provides “Power to your Point.” PowerPoint is one of the simplest computer programs to learn.

PowerPoint presentations can be made into photo albums, complete with music or narrations, to distribute on CDs or DVDs. All in all, PowerPoint is a "one-stop-shop" to create successful presentations for the business world, the classroom or just for your own personal use.

In this chapter, we will discuss some advance features of PowerPoint.

**Inserting different objects in PowerPoint slide**

1. **Inserting a picture**

There are two ways to insert a picture on your slide in PowerPoint:

**Using Content placeholder**

1. Launch PowerPoint. Most of the time, PowerPoint already has a new slide, change the layout of this slide to Title and Content by selecting the Home tab | Layout | Title and Content option. These results in the slide layout you see in the Picture.

Click on the Insert Picture from File button in the Content placeholder, as highlighted in red.
Using Insert picture tool

If you want to add a picture on an existing slide that has no Content placeholder, you can select the Insert tab of the Ribbon, and click the Picture button.

Either way, you will open the Insert Picture dialog box. Navigate to the folder where your pictures are located, you will see the icons or thumbnails of the pictures as shown in following picture. Select the picture you need, and click on the Insert button highlighted in red.

As soon as you click the Insert button, you will see the selected picture placed on the PowerPoint slide.

Now, the picture can be edited by resizing, moving, rotating, etc.
2. Inserting Word Art

WordArt offers additional effects like outline text, fill, gradient, 3D effects and shadows etc. If you want to, you can add WordArt using the WordArt command on the Insert tab in the Text group.


2. Click on the style you want to insert, and a text box appears with the text “Your text here”, with the WordArt style you selected applied to it.

3. Edit the text to whatever you want it to be.

At this point, you’ll see a Drawing Tools Format context tab. Here you’ll find the WordArt Styles group.
This contains the Preset styles gallery, and drop downs for controlling the *Text Fill*, *Text Outline*, and (most fun) *Text Effects*.

As you can see, there are a lot of possibilities to explore.

**Adding Slide Transitions**

Transitions between slides cover much more than some movement between one slide and the next. Slide transitions in PowerPoint many option including timings and sounds. In either the *Slide Sorter* or *Normal* view, select the slide or slides which you want to apply the transition to. Now, lets do it practically.

1. From the menu ribbon, select the *Transitions* tab.
2. The most commonly used animations will appear in the center. To preview more transition options, click the down arrow.

3. Select a transition from the list. Clicking it will apply the transition to the slide. You can also select Apply to All to apply the same transition to all your slides.

4. In the Duration option, enter the speed at which you want the transition to play.

5. In the Sound field, use the drop-down menu to select a sound to play during a slide transition, if desired.

6. Indicate how you want the slide transition to occur by selecting an option under the Advance Slide heading. Select On mouse Click if you want the transition to take place when you click the left mouse button. Select Automatically After if you want the transition to occur after a specified time. Use the up and down arrow keys in the blank box to specify the number of seconds which should pass before the transition takes place.

**Animation with Text**

In PowerPoint you can animate text and objects such as clip art, shapes, and pictures. Animation or movement on the slide can be used to draw the audience’s attention to specific content or to make the slide easier to read.
Types of animations
There are many different animation effects you can choose from, and they are organized into four types:

- **Entrance:** These control how the object enters the slide. For example, with the Bounce animation, the object will drop onto the slide and then bounce several times.

- **Emphasis:** These animations occur while the object is on the slide and are often triggered by a mouse click. For example, you can set an object to Spin when you click the mouse.

- **Exit:** These control how the object exits the slide. For example, with the Fade animation, the object will simply fade away.

- **Motion Paths:** These are similar to Emphasis effects, except the object moves within the slide along a predetermined path, like a circle.

How to apply animation to Text
1. Select the text.
2. Click the Animations tab.
3. In the Animation group, click the **More** drop-down arrow to view the available animations.
4. Select the desired animation effect.

5. The text will now have a small number next to it to show that it has an animation. Also, in the Slide pane, the slide will now have a star symbol next to it.

Some effects will have options you can change. For example, with the Fly In effect, you can control which direction the object comes from. These options can be accessed from the Effect Options command in the Animation group.

You can apply more than one animation effects for a text
Animation Painter:
Sometimes you may want to apply the same effects to more than one object. You can do this by copying the effects from one object to another using the Animation Painter.

1. Click the object that has the effects you want to copy.
2. From the Animations tab, click the Animation Painter command.
3. Click the object you want to copy the effects to. The effects will be applied to the object.

Animation pane
The Animation pane allows you to view and manage all of the effects that are on the current slide. You can modify and reorder effects directly from the Animation pane, which is especially useful when you have several effects.

To open the Animation pane:

1. From the Animations tab, click the Animation Pane command.
2. The Animation pane will open on the right side of the window. It will show all of the effects for the current slide in the order they will appear.
To reorder effects from the Animation pane:

1. On the Animation pane, click and drag an effect up or down.
2. The effects will reorder.

To preview effects from the Animation pane:

1. From the Animation pane, click the Play button.
2. The effects for the current slide will play. On the right side of the Animation pane, you will be able to see a timeline that shows the progress through each effect.

The Effect options dialog box

From the Animation pane, you can access the Effect Options dialog box, which contains more advanced options you can use to fine tune your animations.
To open the Effect Options dialog box:

1. From the Animation pane, select an effect. A drop-down arrow will appear next to the effect.
2. Click the drop-down arrow, and select Effect Options. The Effect Options dialog box will appear.
3. From here, you can add various enhancements to the effect:
   - **Sound**: This adds a sound effect to the animation.
   - **After animation**: This changes the color after the animation is over.
   - **Animate text**: If you are animating text, you can choose to animate it all at once, one word at a time, or one letter at a time.

To change the effect timing:

1. From the Effect Options dialog box, select the Timing tab.
2. From here, you can add a delay before the effect starts, change the duration of the effect, and control whether the effect repeats.
Fill in the blanks with correct option

Animation Painter, Auto clipart, Slide transition, drag, F5

1. …………….. is the term used when you press and hold the left mouse key and move the mouse around the slide.

2. The entry effect as one slide replaces another in a show is called……………

3. ……………… is a feature that automatically places clipart in your presentation.

4. ……………… key can be used to view Slide show.

5. We can copy the effects from one object to another using…………………

Lab Assignment / Project

1. Create a PowerPoint presentation on Input and Output devices of Computer System.
2. Create a PowerPoint presentation with animation on Types of Printers.

Solve the crosswords using the words from the lesson

I   A   G

P   W   P   I   T

T   R   N   S   T   O

U

O   O   N

W
Adobe Presenter is eLearning software developed by Adobe Systems which is available on the Microsoft Windows platform as a Microsoft PowerPoint plug-in, and it is mainly targeted towards learning professionals and trainers. In addition to recording one’s computer desktop and speech, it also provides the option to add Quiz and track performance by integrating with learning management systems.

Note: Adobe presenter software must be installed on your computer

Now lets explore the Adobe presenter features.

Prepare your slides
You need to create your PowerPoint slides and add any animations before you use Adobe Presenter.

Adding Audio
You can record a narration for your slides by clicking on Record in the Audio group on the Adobe Presenter tab using Presenter. You can also import an audio file and do some limited editing on the audio.

Edit Audio
You can edit the audio, for example to add or remove a pause, remove sections of the recording or alter the volume etc.

1. Click Edit in the Audio group on the Adobe Presenter tab.
To add a pause, click Insert Silence
To alter the volume, click Adjust Volume
Click Save to save your changes

Synchronise Audio with Slides
If you have recorded or imported narration for a slide, you may need to synchronise the audio with your slide animations.
1. Click Sync in the Audio group of the Adobe Presenter ribbon.
2. Click the Sync->change timings button to start synchronising.
3. While listening to the audio, click the Next Animation button when you want the next slide animation to appear.
4. Click Stop when you have finished.
5. Choose whether to Save or Discard your changes.
6. Click the cross on the top right to close the Sync window and return to PowerPoint.
**Adding Video**
You can import a video onto a slide in Presenter or record a video of you narrating your presentation.

**Import video**
1. Click the Video button in the Insert group on the Adobe Presenter tab, or choose Swf to import an animation
2. Browse to find the video file
3. Choose which slide to import the video to
4. Choose whether to import the video onto the slide itself or onto the Sidebar, for example to show a ‘talking head’

**Record video**
Click the Record button in the Video group on the Adobe Presenter tab to record a video of you narrating your presentation.

**Create a Quiz or Survey**
1. Click Manage in the Quiz group on the Adobe Presenter tab to start the Quiz Manager
2. To add a new question: a. Click the arrow next to the Add Question button
   b. Choose the type of question you want to create
c. Enter your question and possible answers. The details will depend on which type of question you are creating.

![Image](image.png)

d. Click OK

3. Click OK when you have created all your questions. A new slide will be created for each question.

![Image](image.png)

4. In the Slide Manager, change the Advance by User option to Yes.

5. To preview the whole presentation, click Preview in the Presentation group on the Adobe Presenter tab. To preview just the current slide, the next 5 slides or the rest of the presentation, click the arrow under Preview and choose the appropriate option.
Interactions

You can add other interactive features to your presentation by adding an Interaction.

1. Add a new blank slide to your presentation
2. On the Design tab, choose Hide Background Graphics
3. Click Interaction in the Insert group on the Adobe Presenter tab
4. Choose an interaction. For example, searching a Word in Alphabet’s Matrix allows people to click on alphabets to make a word.
5. In the Slide Manager, change the Advance by User option to Yes.
6. Click the arrow under Preview and choose the appropriate option.

**Publish your Presentation**

You need to publish your presentation, so click on Publish button and save the presentation to Desktop or somewhere else.

Double click on the **swf** file which is saved to desktop to run this Interactive presentation.
WORKSHEET

Fill in the blanks with correct option

Sync, Manage, Adobe presenter, swf, Record

1. ........................................ provides the option to add quizzes and track performance by integrating with learning management systems.
2. You can record a narration for your slides by clicking on .................. in the Audio group.
3. Quiz Manager can be started by clicking on .................button.
4. Audio files can be synchronised by clicking............. the Audio group of the Adobe Presenter ribbon.
5. Adobe Presenter presentation published in..............format.

Lab Assignment / Project

1. Create a General Knowledge Quiz using adobe presenter by adding questions like fill in the blanks, multiple choice etc.
2. Create a small video lesson for narrating your lesson using Adobe presenter.

Solve the crosswords using the words from the lesson

```
  P
A B E
P R S N R
Q I E
W
V D O
```
What is HTML?

HTML is a computer language invented to allow website creation. The websites can then be viewed by anyone else connected to the Internet. It is relatively easy to learn, with the basics being accessible to most people in one sitting and quite powerful in what it allows you to create. HTML is used to build the websites or web based applications.

HTML stands for Hyper Text Markup Language.

- **HyperText** is the method by which you move around on the web by clicking on special text called hyperlinks which bring you to the next page.
- **Markup** is what HTML tags do to the text inside them. They mark it as a certain type of text for example italicized text.

How does it work?

HTML consists of a series of short codes typed into a text-file called as tags. The text is then saved as html file, and viewed through a browser like Internet Explorer. This browser reads the file and translates the text into a visible form, hopefully rendering the page as the author had intended.

Some of the most popular HTML editors, such as FrontPage or Dreamweaver will let you create pages more or less as you write documents in Word or whatever text editor you are using.

Essential HTML Tags

There are four sets of HTML tags that form the basic structure needed for every HTML file:

- `<html></html>`
- `<head></head>`
- `<title></title>`
- `<body></body>`
<html> </html>
This basically defines the document as web page. It also identifies the beginning and end of the HTML document. All other tags must fall between the html tags.

<head> </head>
The header contains information about the document that will not appear on the actual page, such as the title of the document, the author etc.

<title> </title>
The title tag defines the title that will appear in the title bar of your web browser. The title must appear between the head tags.

<body> </body>
The body tags contain all the information and other visible content on the page. All your images, links and plain text must go between the <body> and </body> tags.

You may also be interested in the basic tags for adding content and headings.

Example:
Below is a basic html document. Notice that everything falls between the html tags, the title appears within the head of the document, and that the body comes after the head.
1. Open Notepad.
2. Type the HTML program as given below.
3. Click file->Save as
4. Select Desktop, type the file name as myfile.html and select All files in Save as type box and Click on save.
Your HTML file will be save to desktop
5. Double click on the file(as shown below) and your webpage is ready for display.
Empty tag and Container tag

A container tag has two ends (an opening and a closing) whereas an empty tag doesn’t.

The paragraph tag is an example of a container tag:

```html
<p>Our paragraph text here.</p>
```

The image tag is a good example of an empty tag.

```html
<img src="kvslogo.png" >
```

See how the initial paragraph tag `<p>` has a corresponding end tag? The text in between is "contained" by the tag.

The majority of tags are "container" tags. They have an opening and a closing tag.

However, a few tags are "self-contained" or "empty" tags in that they have an opening tags but not a closing one.

They common ones are:

- `<br>` = break
- `<img>` = image
- `<meta>` = metadata within an HTML document.
**WORKSHEET**

**Fill in the blanks with correct option**

<BR>, <HTML>, header, .html, container, tag, title, body, empty , web programming

1. Extension of a HTML file is……………………
2. Predefined command in HTML is knows as…………………
3. HTML is a ..............................language.
4. All HTML programs must have ......................tag the begging of program.
5. The ......................contains information about the document that will not appear on the actual page.
6. The .............. tag must appear between the head tags.
7. The ...................tags contain all the information and other visible content on the page.
8. A .....................tag has an opening and a closing end.
9. A......................tag doesn’t have a closing end.
10....................is an example empty tag.

**Lab Assignment / Project**

1. Create a HTML page that contains your name, class, father’s name, mother’s name etc. Save this HTML file to Desktop and test the result.

**Solve the crosswords using the words from the lesson**

```
  H L
  H
  W E P G
  D A R U
  H E L K
```
Internet is a collection of computers connected by network cables or through satellite links. Internet is a network of networks. It is also known as Super Network. There are millions of computing devices that are connected to this network either permanently or for a short duration. These devices run network applications that communicate through copper or fiber optic cables, radio or satellite transmission.

The Internet connectivity is provided by Internet Service Providers (ISP) like BSNL, Airtel, Reliance, Aircel, Vodafone etc.

**Advantages**

Internet covers almost every aspect of life. Here, we will discuss some of the advantages of Internet.
Internet allows you to communicate with the people sitting at remote locations using websites and applications like Facebook, Twitter, Yahoo, Google+, Flickr, Orkut etc.

You can find any kind of information on any topic over the internet such as Technology, Health & Science, Social Studies, Geographical Information, Information Technology, Products etc.

It also provides entertainment through various modes like online television, online games, songs, videos, social networking apps.

Internet also allows us to use many services like Internet banking, matrimonial services, online shopping, online ticket booking, online bill payment, data sharing, e-mail etc.

**Disadvantages**

However, Internet has proved to be a powerful source of information in almost every field, yet there exists many disadvantages discussed below:
There are always chances to lose personal information such as name, address, credit card number. Therefore, one should be very careful while sharing such information.

Spamming corresponds to the unwanted e-mails in bulk. These e-mails serve no purpose and lead to block of entire system.

Virus can easily be spread to the computers connected to internet.

There are many pornographic sites that can be found, which indirectly affects your healthy and mental life.

**Intranet:** An intranet is a private network accessible only to an organization’s staff. Intranet is system in which multiple PCs are connected to each other. PCs in intranet are not available to the world outside the intranet. Usually each company or organization has their own Intranet network and members of that company can access the computers in their intranet.

**Similarities in Internet and Intranet**

- Intranet uses the internet protocols such as TCP/IP and FTP.
- Intranet sites are accessible via web browser in similar way as websites in internet. But only members of Intranet network can access intranet hosted sites.
- In Intranet, own instant messengers can be used as similar to yahoo messenger/Gtalk over the internet.

**Differences in Internet and Intranet**

- Internet is general to PCs all over the world whereas Intranet is specific to few PCs.
- Internet has wider access and provides a better access to websites to large population whereas Intranet is restricted.
- Internet is not as safe as Intranet as Intranet can be safely privatized as per the need.
Types of websites: There are various types of website available in Internet. Here we will discuss some basic types.

<table>
<thead>
<tr>
<th>Website Type</th>
<th>Definition</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personal Websites</td>
<td>Used for sharing personal information.</td>
<td><a href="http://www.sachintendulkar.in">http://www.sachintendulkar.in</a></td>
</tr>
<tr>
<td>Photo Sharing Websites</td>
<td>Used for sharing photographs.</td>
<td><a href="https://www.flickr.com">https://www.flickr.com</a></td>
</tr>
<tr>
<td>Blogs</td>
<td>A Website for sharing information, ideas and views.</td>
<td><a href="http://www.narendramodi.in">http://www.narendramodi.in</a></td>
</tr>
<tr>
<td>Informational Websites</td>
<td>Provides information on various topics.</td>
<td><a href="https://www.wikipedia.org">https://www.wikipedia.org</a></td>
</tr>
<tr>
<td>Directory Websites</td>
<td>A Source to access all Websites at all levels and from all sectors.</td>
<td><a href="https://goidirectory.nic.in">https://goidirectory.nic.in</a></td>
</tr>
<tr>
<td>E-commerce Websites</td>
<td>Business Websites</td>
<td><a href="https://www.irctc.co.in">https://www.irctc.co.in</a></td>
</tr>
</tbody>
</table>

Web browser: A browser is a software application used to locate, retrieve and display content of Web pages, images, video and other files. The browser contacts the Web server and requests information and Web server sends the information back to the Web browser which displays the results on the computer. Example of Web browser are Mozilla firefox, Internet explorer, Google chrome , epic etc.

Opening of Webpages and websites: Opening a website is very easy process. First of all you must have a working internet connection on your computer.

Search a browser which installed in your computer like Mozilla firefox, Internet explorer, Google chrome , Epic, opera etc. double click on the icon of browser and type
the name of website in address bar which you want to open. E.g www.kvsangathan.nic.in (See below).

Use of Search Engine: Search engines are websites that search the internet for you and give you a list of search results. Search engines can search for more than just written information. Depending on the search engine you’re using, you might also be able to search for other online content like images, video content, books and news, as well as products and services. You do not always have to know a website’s address in order to use the Internet. It is important to know how to search for information. One of the best methods to search is to use a search engine. You can use a search engine to help you find what you’re looking for. You can also search for online maps and directions to help plan your travel from one place to another.

Example: Google, Infoseek, Excite, Lycos, AltaVista etc.
Email (Electronic Mail): Email is like sending a letter, you can send the email and it get to the other person’s email account within seconds. If you have an email address, you can email anyone else who has an email address, including government agencies and lots of different kinds of businesses.

You can create one or more email addresses. When you create a new email account, you’ll have to pick email addresses that haven’t already been chosen by someone else. Let’s see how you can create an Email account.

In the following example, I am creating a new email account in rediff.com but you can your create email account through any website which offers free email creation like Google, yahoo, Hotmail etc.

1. Open website www.rediffmail.com and click on
2. Now, click on Create a new account
3. Type username , check the availability of this Email ID and type password and other mandatory information for your email account(See below)
4. Finally, click on Create my account.
5. Your email account creation is over.
Now, you can send or receive emails with this ID. For writing new email, use Write Mail or Compose option and to check the Incoming Email list, see the option Inbox.

Social media sites: A social media site is a platform to build social networks and social relations among people who share similar interests, activities, backgrounds or real-life connections. Social media sites are web-based services that allow individuals to create a public profile, create a list of users with whom to share connections, and view and cross the connections within the system. Social media sites incorporate mobile connectivity, photo & video sharing and blogging. Some popular social media sites are Facebook, twitter, LinkedIn, Google Plus+, Instagram and Flickr.

Advantages of Social Media sites:
1. Social networking provides medium for self-expression.
2. Social media sites helps people stay in touch that might not do it otherwise.
3. Social media sites are used to help advertise goods and services.
4. Social media sites provide platform for job searches.
Disadvantages of Social Media sites:
1. Social media sites take time away from other activities and can take over from real time interaction.
2. Social media sites extend the gap between people who have access to computer technology and those that don’t.
3. Social media sites can be used to promote organized crime.
4. When social media sites are used excessively or in the wrong way, it could have serious detrimental outcomes on both mental and even physical health of individuals.

Networking and Networks:

Computer Network: A computer network allows computers to exchange data, information and share resources. The connections between computers (nodes) are established using either cable media or wireless media.

Types of Network
There are many types of computer networks, including the following:

- **Local-Area Network (LAN):** The computers are connected in a building or office.
- **Wide-Area Network (WAN):** The computers are connected by telephone lines or radio waves across country or continent.
- **Metropolitan-Area Network (MAN):** A network designed for a town or city.
- **Personal Area Network (PAN):** A network contained within a user’s home that connects a person’s digital devices.
1. Internet is also known as………………network.

2. Network within a building is knows as ………

3. Internet is a …………type of network.

4. Internet connectivity is provided by………

5. ……………website used for sharing information, ideas and views.

6. ……………website is a Source to access all Websites at all levels and from all sectors.

7. Google is a popular……………………

8. Incoming email list can be viewed through ……………

9. Facebook is a………………site.

10. A network which designed for a town or city is known as …………

Match left side terminology with the correct option from right side.
Solve the crosswords using the words from the lesson

L
G O L E
M A
W A
N T R N T
R
P N B
B N
E W O K
E T
T
F A B O K
L K
W E S T E R
<table>
<thead>
<tr>
<th>Question Number</th>
<th>Question</th>
<th>Marks</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Write the full form of LCD.</td>
<td>1</td>
</tr>
<tr>
<td>2</td>
<td>What do you mean by Computer?</td>
<td>1</td>
</tr>
<tr>
<td>3</td>
<td>Give an example of application software.</td>
<td>1</td>
</tr>
<tr>
<td>4</td>
<td>Expand RAM.</td>
<td>1</td>
</tr>
<tr>
<td>5</td>
<td>Give an example of Output device.</td>
<td>1</td>
</tr>
<tr>
<td>6</td>
<td>What do you mean by OS?</td>
<td>2</td>
</tr>
<tr>
<td>7</td>
<td>What do you mean by hyperlink?</td>
<td>2</td>
</tr>
<tr>
<td>8</td>
<td>What is Drop cap in MS word?</td>
<td>2</td>
</tr>
<tr>
<td>9</td>
<td>What is Input Device? Explain with an example.</td>
<td>2</td>
</tr>
<tr>
<td>10</td>
<td>Draw a block diagram of Computer System.</td>
<td>2</td>
</tr>
<tr>
<td>11</td>
<td>Differentiate between RAM and ROM</td>
<td>5</td>
</tr>
<tr>
<td>12</td>
<td>What are the main functions of Operating system?</td>
<td>5</td>
</tr>
<tr>
<td>13</td>
<td>Differentiate between Impact and Non-Impact printer.</td>
<td>5</td>
</tr>
<tr>
<td>14</td>
<td>What is Main memory, Define its characteristics.</td>
<td>5</td>
</tr>
<tr>
<td>15</td>
<td>What are the main functions performed by the CPU? Explain in brief.</td>
<td>5</td>
</tr>
<tr>
<td>Question</td>
<td>Marks</td>
<td></td>
</tr>
<tr>
<td>-------------------------------------------------------------------------</td>
<td>-------</td>
<td></td>
</tr>
<tr>
<td>Formula in MS Excel begins with __________ sign.</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>Name a GUI based Computer language.</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>Which Inbuilt function is used to display Date and Time in MS Excel?</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>By default, MS Excel has ________________-Worksheets.</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>In Excel __________ function return smallest value in a selected range of cells.</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>What is mail merge?</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>Write any two types of text alignment available in MS Word?</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>What do you mean by OS?</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>Give an example of 4th Generation language &amp; 5th Generation language.</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>Name a Device which is used for Input and Output both.</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>Write down steps to convert a paragraph into two Columns in MS Word.</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>What is Computer Language? Give an example.</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>Define System Software with an example.</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>Give three examples of Output Device?</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>What are the main characteristics of Secondary memory?</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>What do you mean by Conditional formatting in MS Excel?</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>Define Workbook and Worksheet of MS Excel.</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>Draw a labeled block diagram of Computer System.</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>Explain CPU in brief.</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>What do you mean by Application software? Explain with an example.</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>What do you mean by Cache memory? Write its main functions.</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>Write a short note on Dot matrix printer.</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>What do you mean by Sorting? How can we sort data in MS Excel?</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>Give differences between RAM and ROM.</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>How can we create hyperlink in MS Word? Explain with an example.</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>Differentiate between Impact and Non-Impact printer with example.</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>What do you mean by Header and Footer in MS Word? How can we insert these in a document?</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>What do mean by Absolute and Relative reference? Give example of each.</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>What do you mean by Input device? Explain any three.</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Question</td>
<td>Marks</td>
</tr>
<tr>
<td>---</td>
<td>---------------------------------------------------------------------------------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>1</td>
<td>Write the file extension of HTML web page.</td>
<td>1</td>
</tr>
<tr>
<td>2</td>
<td>Expand HTML.</td>
<td>1</td>
</tr>
<tr>
<td>3</td>
<td>Name the shortcut key to show or view a PowerPoint presentation.</td>
<td>1</td>
</tr>
<tr>
<td>4</td>
<td>Write the file extension used for PowerPoint presentation.</td>
<td>1</td>
</tr>
<tr>
<td>5</td>
<td>Adobe Presenter presentation published in……………..format.</td>
<td>1</td>
</tr>
<tr>
<td>6</td>
<td>Write the purpose of &lt;title&gt; tag of HTML.</td>
<td>2</td>
</tr>
<tr>
<td>7</td>
<td>What do you mean by a Markup language?</td>
<td>2</td>
</tr>
<tr>
<td>8</td>
<td>Write down steps to Insert a Picture in PowerPoint.</td>
<td>2</td>
</tr>
<tr>
<td>9</td>
<td>What is the function of Animation painter in MS PowerPoint?</td>
<td>2</td>
</tr>
<tr>
<td>10</td>
<td>What do you mean by Slide Transition of MS PowerPoint?</td>
<td>2</td>
</tr>
<tr>
<td>11</td>
<td>Write a short note on Microsoft PowerPoint.</td>
<td>5</td>
</tr>
<tr>
<td>12</td>
<td>Why should we use Adobe presenter? Write its features.</td>
<td>5</td>
</tr>
<tr>
<td>13</td>
<td>What do you mean by WordArt? How to insert WordArt in MS PowerPoint?</td>
<td>5</td>
</tr>
<tr>
<td>14</td>
<td>What do you mean by Empty and Container tag of HTML? Give example.</td>
<td>5</td>
</tr>
<tr>
<td>15</td>
<td>Write down steps to Animate a text or object in PowerPoint.</td>
<td>5</td>
</tr>
<tr>
<td>Question</td>
<td>Marks</td>
<td></td>
</tr>
<tr>
<td>-------------------------------------------------------------------------</td>
<td>-------</td>
<td></td>
</tr>
<tr>
<td>1. Expand HTML.</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>2. Adobe Presenter presentation published in……………………format.</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>3. Write the file extension used for PowerPoint presentation.</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>4. The webpage is can be viewed through………………………(Name the software)</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>5. Give an example of Slide Transition of MS PowerPoint.</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>6. Why we use Adobe presenter in MS PowerPoint?</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>7. What do you mean by Web browser?</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>8. Name any two E-commercial website.</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>9. What is Intranet?</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>10. Name any two types of Animation which are provided by MS PowerPoint.</td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>11. Name any three popular search engines.</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>12. What is the function of Animation painter in MS PowerPoint?</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>13. Differentiate between Internet and Intranet.</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>14. Define PAN in brief.</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>15. What do you mean by Slide Transition of MS PowerPoint?</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>16. What is Email?</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>17. Write the purpose of &lt;head&gt; tag of HTML.</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>18. What do you mean by Instant (Chat) messenger? Give an example.</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>19. What are the advantages of disadvantages of Internet? Write any two of them.</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>20. Differentiate between LAN and WAN.</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>21. What do you mean by markup language? Give an Example.</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>22. Write short note on MAN.</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>23. Write down the process to open a website in computer.</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>24. Write some advantages and disadvantages of Social media site</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>25. Write down steps to Insert a Picture in PowerPoint.</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>26. What do you mean by Empty and Container tag of HTML? Give example.</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>27. Write down the steps to add a video in MS PowerPoint through Adobe presenter.</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>28. What are various types of website available in Internet? Explain any three.</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>29. What do you mean by WordArt? How to insert WordArt in MS PowerPoint?</td>
<td>5</td>
<td></td>
</tr>
</tbody>
</table>